No connection after yum update on Centos 7 / Centminmod in Help

Hi,

I ran yum update on my VULTR VPS running centminmod. Since ive lost any connectivity with the server. I can get in via terminal but SSH/ping/http not working. I will rebuild the server but I need to get off databases but need a way to connect and troubleshoot the problem.

Im lost for ideas so wondering if anyone else has had similar issues before and could point me in the right direction.

Many thanks!

Comments

  • edited October 2017
    Tried asking on the official Centmin Mod community forums https://community.centminmod.com/ ?

    - Which version of CentOS 6.x or 7.x ?
    - Which version are you using 123.08stable or 123.09beta01 ?
    - When was Centmin Mod LEMP stack installed ? When was last time you updated Centmin Mod code via centmin.sh menu option 23 submenu option 2 https://centminmod.com/upgrade.html ?
    - What did yum update actually update ?

    You can check via yum history command

    yum history list

    Then top most entry is most recent look to left column for yum history transaction id and type

    yum history info XX

    where XX is transaction id

    That would list what yum update (if was last yum command you ran) updated.
Sign In or Register to comment.

Registration Required

A VULTR.com account is required to use the forum. Click here to sign in.

Quick Links

In this Discussion