Web interface won't load (not sure if VPS or me). MCMyAdmin Minecraft Server.

edited July 2014 in Help
I installed MCMyAdmin and have it running, however when I try to go to the IP in my web browser, it doesn't load anything and http://www.downforeveryoneorjustme.com/ says it's down when I put in the IP there as well.

I only recently got the VPS up and running, could it be that it just takes some time to show up? Even though I can log in through SSH, it doesn't load on my browser.

Any hints, or anybody with experience can help me?

Thanks

Comments

  • edited July 2014
    Quick question, do you have a firewall running & is the web-server running?

    The McMyAdmin panel usually runs on port 8080, so to open it run
    iptables -A INPUT -m state --state NEW -p tcp --dport 8080 -j ACCEPT
    service iptables save
    And that should be gold.

    You will also have to open your MC server ports 25565 & any others.
  • The usual cause of this is forgetting to update iptables. A default CentOS install comes with a firewall that blocks all inbound connections, except for SSH.
  • devicenull, What is the point of explaining that, to him, and not telling him how to fix it?

    Run the command: chkconfig iptables off

    or do this:


    iptables -F
    iptables -X
    iptables -t nat -F
    iptables -t nat -X
    iptables -t mangle -F
    iptables -t mangle -X
    iptables -P INPUT ACCEPT
    iptables -P OUTPUT ACCEPT
    iptables -P FORWARD ACCEPT
Sign In or Register to comment.