My Wordpress website stopped working after high server load in Help

Hello, Can someone help me to diagnose why my website stopped working, i'm using wordpress installation , i know that one plugin caused high server load , ive tried to kill it by changing folder name where its placed by ftp connection but the site still dont want to show up. PHP error log : https://pastebin.com/0aN32hWX , i've tried to add define( 'WP_MEMORY_LIMIT', '256M' ); to wp-config file but its still not working.

Comments

  • i tink its problem with ngnix i get thiss error message
    "Failed to start nginx - high performance web server."
    ive tried to install ngnix again and i have this error :



    Installing new version of config file /etc/nginx/mime.types ...
    Job for nginx.service failed because the control process exited with error code. See "systemctl status nginx.service" and "journalctl -xe" for details.
    invoke-rc.d: initscript nginx, action "start" failed.
    ● nginx.service - nginx - high performance web server
    Loaded: loaded (/lib/systemd/system/nginx.service; enabled; vendor preset: enabled)
    Active: failed (Result: exit-code) since Sat 2018-05-19 12:31:09 UTC; 12ms ago
    Docs: http://nginx.org/en/docs/
    Process: 3580 ExecStart=/usr/sbin/nginx -c /etc/nginx/nginx.conf (code=exited, status=1/FAILURE)

    May 19 12:31:09 vultr.guest systemd[1]: Starting nginx - high performance web server...
    May 19 12:31:09 vultr.guest nginx[3580]: nginx: [emerg] "rewrite" directive is not allowed here in /etc/nginx/nginx.conf:35
    May 19 12:31:09 vultr.guest systemd[1]: nginx.service: Control process exited, code=exited status=1
    May 19 12:31:09 vultr.guest systemd[1]: Failed to start nginx - high performance web server.
    May 19 12:31:09 vultr.guest systemd[1]: nginx.service: Unit entered failed state.
    May 19 12:31:09 vultr.guest systemd[1]: nginx.service: Failed with result 'exit-code'.
    root@vultr:~# 3580 ExecStart=/usr/sbin/nginx -c /etc/nginx/nginx.conf (code=exited, status=1/FAILURE)

    Any help ?


  • According to the log, there is a problem in the nginx configuration file (nginx.conf)
Sign In or Register to comment.

Registration Required

A VULTR.com account is required to use the forum. Click here to sign in.

Quick Links