Vultr firewall seems to filter ports even if they are set to accept in firewall in Help

e.g. I have added rules in firewall to open udp ports 500, 4500 and 1701 (for l2tp).

From the vultr instance, I can see port 500 is open
netstat -alunp | grep :500
udp 5120 0 127.0.0.1:500 0.0.0.0:* 1241/pluto
udp 29952 0 202.182.125.58:500 0.0.0.0:* 1241/pluto
udp6 0 0 ::1:500 :::* 1241/pluto
udp6 0 0 2001:19f0:7001:e5b::500 :::* 1241/pluto

From my local machine, I cannot connect to this port:
nmap -v 202.182.125.58 -p 500
Starting Nmap 7.70 ( https://nmap.org ) at 2018-10-18 10:21 CST
Initiating Ping Scan at 10:21
Scanning 202.182.125.58 [2 ports]
Completed Ping Scan at 10:21, 0.29s elapsed (1 total hosts)
Initiating Parallel DNS resolution of 1 host. at 10:21
Completed Parallel DNS resolution of 1 host. at 10:21, 0.30s elapsed
Initiating Connect Scan at 10:21
Scanning 202.182.125.58.vultr.com (202.182.125.58) [1 port]
Completed Connect Scan at 10:21, 2.93s elapsed (1 total ports)
Nmap scan report for 202.182.125.58.vultr.com (202.182.125.58)
Host is up (0.29s latency).

PORT STATE SERVICE
500/tcp filtered isakmp

Read data files from: /usr/local/bin/../share/nmap
Nmap done: 1 IP address (1 host up) scanned in 3.56 seconds

Comments

  • Many operating systems ship with a firewall enabled by default. Have you ensured this is open in your operating system's firewall?
Sign In or Register to comment.

Registration Required

A VULTR.com account is required to use the forum. Click here to sign in.

Quick Links

In this Discussion