Plesk images to recent ubuntu 18.04

edited December 2018 in Features and Ideas
Currently plesk one-click app deploy the old Ubuntu 16.04 instead of the newer Ubuntu 18.04 LTS. It would be nice if vultr deploy the newer version which is supported till 2023. Everyone like to deploy latest OS version, so he avoid major updates and upgrade risks.

Regards

Comments

  • Would be great for an ETA on when Vultr will support Plesk Onyx on Ubuntu 18
  • Does anyone know when Vultr will support Plesk on Ubuntu 18.04.2 LTS?
  • It is available now
Sign In or Register to comment.