FreePBX - Packet loss in Help

Hi All,

I'm expiriencing intermittent audio (One in every 3000 or so RTP packets recieved so only blips of audio every so often can be heard) from a new FreePBX install. I have tried in most locations and reinstalled multiple times used multiple softphone clients on different devices and clients. I think I have ruled everything out.

I have setup many internet facing FreePBX instances in the past on my own equipment in datacenters and never had issues with the configuration on them which leads me to believe it may be a problem with my Vultr account or something along those lines.

Has anyone installed and used FreePBX on Vultr without issues and if so happy to help?

Thanks

Comments

  • I've just spun up a FreePBX instance and was looking for feedback also.. I will let you know if I do have issues. We run our own infrastructure in our office on VMware but was looking to host a few PBX here at Vultr in case of a disaster.

    How many cores do you have on your freePBX? I know that a single cpu core is better than too much.

    Which protocol are you using: chan_sip, pjsip? I will be using chan_sip on port 5061 using TLS
  • How is it going on your side?

    Audio suddenly started coming through for us which was odd however it was 1 way which is probably now some NAT issue I can deal with later. Testing has fell by the wayside for the moment though.

    We tried it on VC2 services from $3.50 to $10 per month (all 1 core) and had the same issue along with a dedicated instance.

    I was using chan_sip also. Tested with both standard and non standard port.

Sign In or Register to comment.

Registration Required

A VULTR.com account is required to use the forum. Click here to sign in.

Quick Links