Trouble installing phpmyadmin on Ubuntu 16.04 with Wordpress in Help

edited January 12 in Help
Installed Wordpress using Vultr's one-click app install feature, to spin up a new server. Now trying to install phpmyadmin and beyond frustrated with getting it working.

Followed all steps here, starting with installing Apache to ensure I have full LAMP setup before installing phpmyadmin
https://www.vultr.com/docs/how-to-install-and-secure-phpmyadmin-on-ubuntu-14-04-and-16-04

After tutorial, I get 'Page not found' error when I go to (ip)/phpmyadmin

After installing phpmyadmin, I get the following error in command window.

apache2.service is not active, cannot reload
invoke-rc.d: initscript apache2, action "reload" failed

Yes, I made sure the 'apache2' option was selected during install with an asterisk. I've tried everything in the comments on that tutorial page. I've searched everywhere online for an answer and tried them all and get same 'page not found' error. Why is it so hard to do something so simple like install phpmyadmin on my new server to use with Worpress? Can you please update your articles with more details and options, like Digital Ocean does?

Here is their article, which I also tried, and doesn't still work.
https://www.digitalocean.com/community/tutorials/how-to-install-linux-apache-mysql-php-lamp-stack-on-ubuntu-16-04
Tagged:
Sign In or Register to comment.

Registration Required

A VULTR.com account is required to use the forum. Click here to sign in.

Quick Links