Can't install phpmyadmin -> LAMP stack on Centos 7

Hi, I have everything set up correctly, but when I try to install php my admin

sudo yum -y install phpMyAdmin

I get the following conflicts:

--> Running transaction check

---> Package libzip.x86_64 0:0.10.1-8.el7 will be installed

--> Processing Conflict: php73-gmp-7.3.9-1.el7.ius.x86_64 conflicts php-gmp < 7.3.9-1.el7.ius

--> Processing Conflict: php73-common-7.3.9-1.el7.ius.x86_64 conflicts php-common < 7.3.9-1.el7.ius

--> Processing Conflict: php73-json-7.3.9-1.el7.ius.x86_64 conflicts php-json < 7.3.9-1.el7.ius

--> Finished Dependency Resolution

Error: php73-json conflicts with php-common-5.4.16-46.el7.x86_64

Error: php73-gmp conflicts with php-common-5.4.16-46.el7.x86_64

Error: php73-common conflicts with php-common-5.4.16-46.el7.x86_64

 You could try using --skip-broken to work around the problem

 You could try running: rpm -Va --nofiles --nodigest

Can you help me get this sorted, so that I can install and access phpmyadmin without a problem.


Thanks

Comments

Sign In or Register to comment.