Phpmyadmin not working for me with new LAMP install / php7.4 issue ?

edited February 27 in Help

I have just setup a new LAMP server with phpmyadmin but phpmyadmin will not run as error logs tell me that it is not compatible with php7.4

Can anyone please point me in the right direction to resolve this, I am pulling my hair out.

Thanks

Comments

  • Hello,

    This sounds like a good candidate question to post on https://serverfault.com/ or https://stackoverflow.com/ and tag Vultr. We monitor topics that tag Vultr on Stack Exchange and consult with the experts in those communities for questions not directly related to Vultr's infrastructure.

    --- David

Sign In or Register to comment.