HELP ME!!!Could Not Connect To VPS

edited July 2015 in Features and Ideas
Today, I just add another IPv4 address to my VPS a
From that time, I could not connect to my VPS anymore.
It said that:
"Remote desktop can't connect to the remote computer for one of these reason:
1) Remote access to this server is not enabled
2) The remote computer is turn off
3) The remote computer is not available on the network"
Pls help me to solve this problem. Thanks a lot.


  • If you're sure the VM is running, try logging in through the console and fixing things from there.
  • I've alredy fixed this problem through Console. Thanks for your advise.
  • dungha, how do you fix it?
  • i am now having the same problem, need to help on how to fix it....
  • I imagine logging into your instance via the Vultr console available on your instances page will shed some light.

    Google, what's my IP on the instance. It's possible the primary IP has changed or something along those lines.

  • For anyone who finds themselves on this page, like myself only a few hours ago, with a similar issue, I would recommend the following article:

    You will need to enable XDRP on Centos, whatever that means lol. My VPS uses CentOS SELinux 8 x64, so this worked for me. If you're using a different Operating System I can only guess that it may not work. You can check which operating system under Server Information -> Settings. You can do all commands from the article in the terminal, which you can access through the Web Console (it's the last option under Applications).

Sign In or Register to comment.